Dzisiaj jest 14 paź 2019, 13:26



Odpowiedz w temacie  [ Posty: 58 ]  Przejdź na stronę Poprzednia  1, 2, 3, 4
 1 Malfunction => Hdlmp cornering 
Autor Wiadomość
Stały Użytkownik
Awatar użytkownika

Rejestracja: 21 wrz 2014, 13:11
Posty: 520
VIN: WDB2110221A937932
Mercedes: E320 V6 2006r.
Lokalizacja: Wawa
A ja podobnie prosze o pomoc:)

Zmieniam przed lift xenon zwykły no polift skrętny rok 2006 airmatic

Co potrzebuje?

- Wtyczki inne
- moduł pod fotelem A2118200985 LWR KL
- lampy skrętne lift
- SD u Macieja aby pogodził postojówke z SBC

Czy coś jeszcze?

PS. rozumiem że inteligentne lampy nie ma szans aby działały na przedlifcie?

Z góry bardzo dziękuje


22 lip 2017, 12:32
Wyświetl profil
VIP
Awatar użytkownika

Rejestracja: 05 lip 2014, 14:53
Posty: 1147
VIN: WDB2112061A******
Mercedes: S211
Lokalizacja: Olsztyn
Modul pod fotelem jest tylko przed liftem, później to jest zintegrowane w module lampy, wiec wystarczy tylko wymienić same lapmy i heja :) Gdzies już o tym pisaliśmy na forum, poszukaj.

_________________
w211.pl -> w211.eu


22 lip 2017, 12:38
Wyświetl profil
Stały Użytkownik
Awatar użytkownika

Rejestracja: 21 wrz 2014, 13:11
Posty: 520
VIN: WDB2110221A937932
Mercedes: E320 V6 2006r.
Lokalizacja: Wawa
Dzięki:)

A wiesz skad najlepiej pobrac dostep do can c aby nie ciagnac z pod nog?

Foto:
Obrazek



lopess pisze:
Modul pod fotelem jest tylko przed liftem, później to jest zintegrowane w module lampy, wiec wystarczy tylko wymienić same lapmy i heja :) Gdzies już o tym pisaliśmy na forum, poszukaj.


27 lip 2017, 15:04
Wyświetl profil
Użytkownik
Awatar użytkownika

Rejestracja: 30 kwie 2017, 15:18
Posty: 120
VIN: Wdb2110281A......
Mercedes: E400 CDI
Lokalizacja: Częstochowa
koseski998 pisze:
Panowie odgrzewam temat. Padl mi alternator, auto przez doslownie 2-3 minuty mialo odlaczony takze akumulator. Po podlaczeniu aku i wymianie alternatora pojawil sie wlasnie ten blad. Przed tym wszystko dzialalo jak nalezy. Czy lampy musza sie jakos zaadaptowac po chwilowym braku pradu? Dodam ze jak uruchamiam swiatla to lampy skrecaja sie i poziomuja tak samo jak mialo to miejsce przed awaria alternatora. Skoro ladnie skrecaja soczewki to chyba awarie silniczka wykluczamy?


Odpinałem wczoraj główny akumulator do ładowania. Po podpięciu ponownym błąd na desce hdlmp cornering.
Dziś niedziela więc nie mam jak sprawdzić na Sd. Przed odłączeniem aku problemu nie było.
Podejrzewam że ktoś tą funkcję wyłączył systemowo (skręcanie lampy w SD) i po odpięciu aku wrócił do starych ustawień.
Możliwe? Czy dezaktywacja którejś funkcji za pomocą SD nie spowoduje jej ustawień początkowych po odpięciu akumulatora?


12 lis 2017, 14:30
Wyświetl profil
VIP
Awatar użytkownika

Rejestracja: 12 sty 2015, 01:13
Posty: 3625
VIN: WDB2112221A******
Mercedes: S211 320CDI
Lokalizacja: HOLLYŁÓDŹ
Ja nie wiem czy to Ci pomoże ale skoro odpiąłeś aku
to pewnie musisz zrobić też adaptację.
Skręć kierownicę na zapalonym silniku max w obie strony.
Nie wiem czy ma to jakikolwiek związek z HLC. Ale bym spróbował :)

_________________
Suma inteligencji na planecie jest stała, liczba ludności rośnie. (Aksjomat Cole'a)


12 lis 2017, 19:12
Wyświetl profil
Użytkownik
Awatar użytkownika

Rejestracja: 30 kwie 2017, 15:18
Posty: 120
VIN: Wdb2110281A......
Mercedes: E400 CDI
Lokalizacja: Częstochowa
Adaptacja skrętnych reflektorów?? Na to nie wpadłem. Mam 2 akumulatory i pomyślałem, że po odpięciu dużego, mały podtrzyma pamięć ustawień.
Sprawdzę to jutro. Wiesz może czy na SD da się zrobić taką adaptację (jeśli kręcenie kierownicą nic nie da)?


12 lis 2017, 22:37
Wyświetl profil
VIP
Awatar użytkownika

Rejestracja: 12 sty 2015, 01:13
Posty: 3625
VIN: WDB2112221A******
Mercedes: S211 320CDI
Lokalizacja: HOLLYŁÓDŹ
To nie chodzi o adaptację reflektorów tylko chyba ESP.
Nie wiem jaki to ma wpływ i czy w ogóle ma. Ale nie zaszkodzi.
Tym bardziej, ze po odłączeniu aku lub jego całkowitej padaczce i tak trzeba.

_________________
Suma inteligencji na planecie jest stała, liczba ludności rośnie. (Aksjomat Cole'a)


12 lis 2017, 23:17
Wyświetl profil
Użytkownik
Awatar użytkownika

Rejestracja: 30 kwie 2017, 15:18
Posty: 120
VIN: Wdb2110281A......
Mercedes: E400 CDI
Lokalizacja: Częstochowa
Kontynuując temat skrętnych lamp - na SKP nie byli w stanie ruszyć regulacją lamp lewo/prawo.
Co może być powodem? Rozkręcałem lampy - regenerowane były odbłyśniki, zmieniane palniki i polerowane klosze ale nie zauważyłem niczego ,,rozpiętego''.
Po włączeniu świateł pozycjonują się tylko góra/dół - nie chodzą lewo/prawo.
Komunikatu o awarii skrętnych lamp również nie mam.
:roll:


14 maja 2019, 17:29
Wyświetl profil
VIP
Awatar użytkownika

Rejestracja: 05 lip 2014, 14:53
Posty: 1147
VIN: WDB2112061A******
Mercedes: S211
Lokalizacja: Olsztyn
I tak ma być, przy wlaczeniu swiatel wcale nie maja chodzic w prawo i lewo

_________________
w211.pl -> w211.eu


14 maja 2019, 20:09
Wyświetl profil
Użytkownik
Awatar użytkownika

Rejestracja: 30 kwie 2017, 15:18
Posty: 120
VIN: Wdb2110281A......
Mercedes: E400 CDI
Lokalizacja: Częstochowa
Tutaj chodzą :

Poza tym tak jak pisałem wyżej - ręcznie nie da się ich wyregulować lewo/prawo.
Ale na SD da się zrobić test i skręcają...


14 maja 2019, 20:58
Wyświetl profil
Użytkownik
Awatar użytkownika

Rejestracja: 07 mar 2015, 23:18
Posty: 379
VIN: WBD2112821X177193
Mercedes: E320 4Matic
Lokalizacja: MZ/Kęty
Silnik skrętu działa niezależnie od ręcznej regulacji. Ktoś przesadził przy regulacji, kończy się gwint i koniec. Otwórz tylny dekiel i pociągnij górny róg odbłyśnika w stronę obudowy, jednocześnie wkręcając lub wykręcając śrubę od regulacji. Powinno załapać.


15 maja 2019, 05:57
Wyświetl profil
VIP
Awatar użytkownika

Rejestracja: 12 sty 2015, 01:13
Posty: 3625
VIN: WDB2112221A******
Mercedes: S211 320CDI
Lokalizacja: HOLLYŁÓDŹ
lopess pisze:
I tak ma być, przy wlaczeniu swiatel wcale nie maja chodzic w prawo i lewo


U mnie widzę ruch z dołu do góry oraz lewo-prawo.

_________________
Suma inteligencji na planecie jest stała, liczba ludności rośnie. (Aksjomat Cole'a)


15 maja 2019, 07:34
Wyświetl profil
Użytkownik
Awatar użytkownika

Rejestracja: 30 kwie 2017, 15:18
Posty: 120
VIN: Wdb2110281A......
Mercedes: E400 CDI
Lokalizacja: Częstochowa
Czyli jednak lewo/prawo też powinny skręcić po włączeniu zapłonu /odpaleniu samochodu.
Czemu więc nie skręcają? :?


15 maja 2019, 11:12
Wyświetl profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Odpowiedz w temacie   [ Posty: 58 ]  Przejdź na stronę Poprzednia  1, 2, 3, 4

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Przejdź do:  



Technologię dostarcza phpBB® Forum Software © phpBB Group
Designed by ST Software.