Dzisiaj jest 25 wrz 2020, 14:19



Odpowiedz w temacie  [ Posty: 5 ] 
 Wyłączony komfort po wymianie aku dużego, małego i reg alter 
Autor Wiadomość
Nowy Użytkownik

Rejestracja: 24 maja 2016, 12:39
Posty: 10
VIN: WDB2110651A331718
Mercedes: W211 2003
Lokalizacja: Dr Młyn
Witam

Zacznę od początku. W211 3.2 benzyna 2003
Od zawsze mialem problem z wyłączeniem funkcji komfortu w aucie jesli dlużej postało. Ale problem znikał po paru minutach jazdy i wszystko wracało do normy.

Pewnego dnia auto nie chcialo odpalić. Zakrecil, odpalił i zdechł. Potem już tylko kręcił aż po paru próbach aku chyba padł -.-
Po sprawdzeniu okazało się, że siadła pompa paliwa. Wymieniona i już palił.
Oczywiście aku stary zdechł wiec włożylismy prawie nowy 100a/830ah. Wtedy na stałe zapalił sie komunikat od wyłączenia komfortu. To z kolei zrobiłem regenerację alternatora. Komunikat nadal był. Dalej wymieniłem mały aku na nówke. Zrobiliśmy jego adaptację i niestety komunikat nadal się pali. Sprawdzony był tez moduł sterowania? akumulatorem i niby działa prawidłowo. Ten z tyłu, w bagażniku.
Na chwilę obecną nie wiem już co może być nie tak.

Alternator po regeneracji zapodaje 14V.

Nie mam dostępu do SD ale program Bosha pokazuje, że akumualtor duży ma 14,1V ale 30 % naładowania tylko. Przy takim naładowaniu to by chyba nie ruszył zapłonem. A autko pali na strzała tylko wyłącza po chwili komfort. Czasem też na chwile zapali czerwony komunikat ale po czasie gaśnie i zostaje tylko szary. Kiedyś udało się "zawiesić" czerwony komunikat ze palił się cały czas ale komfort o dziwo działał. Magia...

Panowie jakieś sugestie? Czy tylny aku trzeba adaptować? Z góry też mowie, że jestem laikiem w skrótach. Naprawy robił mi znajomy.

Z chęcia skorzystam z porady SD też w okolicy Gorzów Wlkp, Piła, Poznań (taki trojkąt geograficzny :D)


15 wrz 2020, 23:38
Wyświetl profil
Mentor
Awatar użytkownika

Rejestracja: 18 mar 2018, 14:42
Posty: 1437
VIN: WDB2112651A
Mercedes: S211 3.2 M112 Avantgarde
Lokalizacja: Łódź
Czy przy każdym odpaleniu (np.po 30 minutowej jeździe) jak auto postoi kilka minut, masz komunikat o odłączeniu funkcji komfortu?

Bo jeżeli ten komunikat pojawia Ci się tylko po dłuższym kilkugodzinnym postoju to coś zżera prąd w czasie kiedy CAN powinien spać... Często prąd kradną moduły pod przednimi fotelami, jeśli masz w pełnej elektryce lub AGW czyli wzmacniacz w bagażniku...


16 wrz 2020, 06:32
Wyświetl profil
Nowy Użytkownik

Rejestracja: 24 maja 2016, 12:39
Posty: 10
VIN: WDB2110651A331718
Mercedes: W211 2003
Lokalizacja: Dr Młyn
Kiedyś było tak za po postoju sie zapalał i gasł na trasie.

Obecnie po naprawach bład zapala sie od razu po włączeniu i nie gaśnie. Za kazdy razem jak odpale, zgasze, odpale. Nawet po kilku godzinach jazdy.
Tak jakby na starcie dostawał sztywne dane, że aku jest slaby.


16 wrz 2020, 10:56
Wyświetl profil
VIP
Awatar użytkownika

Rejestracja: 12 sty 2015, 01:13
Posty: 3941
VIN: WDB2112221A******
Mercedes: S211 320CDI
Lokalizacja: HOLLYŁÓDŹ
Do sprawdzenia:
Brak wody w podszybiu - zwłaszcza przednim SAMie (może być sucho ale jeśli była, to zgnilizna robi swoje nadal).
Następnie oba aku pod obciążeniem - miernik może nie wykryć wady.
Kolejne: zasilanie aku:alternator, regulator napięcia, przewody od alternatora do zasilania z komory silnika (było gdzieś na forum o luźnym połączeniu).
Dalej (albo najpierw): miernik prądu na uśpionym aucie na aku i badanie poboru prądu.
Jeśli ponad normę (a w opisywanym przypadku musi być to konkretne zżeranie - odpinamy po kolei tylny SAM (można zacząć od wyciągnięcia bezpieczników od AGW, foteli, i potem dalej).
Jak nie ma nic w tylnym - to samo z przednim. Aż się ustabilizuje. Wtedy wiadomo, który moduł lub wiązka jest podejrzana.

_________________
Suma inteligencji na planecie jest stała, liczba ludności rośnie. (Aksjomat Cole'a)


16 wrz 2020, 14:38
Wyświetl profil
Nowy Użytkownik

Rejestracja: 24 maja 2016, 12:39
Posty: 10
VIN: WDB2110651A331718
Mercedes: W211 2003
Lokalizacja: Dr Młyn
Troche mi zajmie pewnie zanim to ogarne.
BYlem tez na innym kompie:
Pokazało błedy: 9051, 9050, 9091, 9092, 9123, 9128.
Moze to szybciej na cos nakieruje?


17 wrz 2020, 13:49
Wyświetl profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Odpowiedz w temacie   [ Posty: 5 ] 

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Przejdź do:  



Technologię dostarcza phpBB® Forum Software © phpBB Group
Designed by ST Software.