Dzisiaj jest 14 gru 2019, 09:42



Odpowiedz w temacie  [ Posty: 3 ] 
 Problem z Vaneo 1.7 CDI 2002 r. 
Autor Wiadomość
Stały Użytkownik

Rejestracja: 03 lis 2017, 21:10
Posty: 563
VIN: WDB2100531A274983
Mercedes: W210 E280 1996 R
Lokalizacja: Brzeg
Mam problem z Vaneo.
Na początku problemem był przepalony bezpiecznik od modułu podgrzewania świec żarowych, w skrzynce z akumulatorem. Po uruchomieniu silnika zapalala się kontrolka świec i swieciła cały czas.
Po założeniu nowego bezpiecznika, tylko 80A zamiast 50,bo taki miałem pod ręką, kontrolka świec nie zapala się wcale. Rozrusznik nie kręci. Wszystko wyswietla się poprawnie na liczniku, tylko brak reakcji na próbę uruchomienia silnika. Podłączyłem SD i okazało się, ze nie może połączyć się z modułami AB, ESP, CDI, KLA, łączy się tylko z FSB (albo FBS ;) ). Przy pozostałych modułach komunikat o braku połączenia między testerem a gniazdem diagnostycznym, uszkodzony kabel diagnostyczny lub brak zasilania na modułach.
Następnie sprawdziłem bezpieczniki w skrzynce z akumulatorem, wszystkie sprawne. Zmierzyłem też napięcie sterujące przekaznikami w tej skrzynce i okazalo się, ze zamiast 12V dostają 2 do 3,5 V. Podałem w miejsce przekaźnika, który odpowiada miedzy innymi za podawanie napięcia na moduł CDI, napięcie bezposrednio z akumulatora i zapalila się kontrolka grzania świec, silnik odpalił kontrolka zgasła. Nie działa jednak w takim wypadku ESP, i brak ładowania. Sprawdziłem też czy wszystkie bezpieczniki mają przejście do dodatniej klemy akumulatora i okazalo się, że niektóre z nich mają przejście, ale tylko z masą. Nie wiem, czy to dobry sposób na sprawdzanie tych bezpieczników. Czasami mierniki tak reagują, bo są jakieś tam układy do nich podłączone. Nie mam już pomysłu gdzie dalej szukać usterki. Czy winna jest stacyjka, czy gdzieś w instalacji coś się zwarło?

_________________
Posiadam SD - Brzeg, woj. opolskie


09 lip 2019, 08:40
Wyświetl profil
Mentor
Awatar użytkownika

Rejestracja: 22 lip 2014, 21:33
Posty: 1091
VIN: WDB2153751A000000
Mercedes: W215 CL500 306hp/ W211 E220Cdi 150hp/ W219 CLS320Cdi 224hp
Lokalizacja: Radom
Jak wyjmiesz wymieniony bezpiecznik to co się dzieje?

_________________
MB Klucze Rybka - naprawa, kodowanie, obudowy
Star Diagnosis Radom
Zerowanie sterowników - Virgin
Radom t. 604597441


09 lip 2019, 10:52
Wyświetl profil
Stały Użytkownik

Rejestracja: 03 lis 2017, 21:10
Posty: 563
VIN: WDB2100531A274983
Mercedes: W210 E280 1996 R
Lokalizacja: Brzeg
Wyjecie nic nie zmieniło. Było to samo co na włożonym
Ale mam chyba trop. Mam odkrecony alternator, bo chcę wymienić rolki. I teraz napięcia są prawidłowe, kontrolka świec zapala się i gasnie po nagrzaniu. Silnik odpala.

Problem rozwiązał się sam. Chyba. Po założeniu zregenerowanego alternatora zaczął działać moduł grzania świec.

_________________
Posiadam SD - Brzeg, woj. opolskie


08 sie 2019, 16:59
Wyświetl profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Odpowiedz w temacie   [ Posty: 3 ] 

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Przejdź do:  



Technologię dostarcza phpBB® Forum Software © phpBB Group
Designed by ST Software.